Autor Wątek: Makita SP6000J zasilana agregatem inwerterowym - problem.  (Przeczytany 839 razy)

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Pojawił się nietypowy problem. Chiński agregat inwerterowy dziwnie reaguje na Makitę. Po podłączeniu i próbie uruchomienia zagłębiarki próbuje automatycznie zwiększyć obroty żeby dostarczyć większej mocy ale jak piła zaczyna przyspieszać natychmiast je zmniejsza. Powoduje to pulsowanie obrotów silnika agregatu i brak możliwości nabrania obrotów przez piłę. Kilka razy się udało i obroty wzrosły tak, ze przyciąłem blat ale było to bardzo uciążliwe. Spotkał się już ktoś z takim problemem? Jest na to jakieś lekarstwo?

Offline amciek

  • Kornik - Ekspert
  • *****
  • Wiadomości: 803
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #1 dnia: 2021-04-21 | 11:53:37 »
Jaka ma moc ten agregat, ma AVR?

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #2 dnia: 2021-04-21 | 12:03:48 »
Nie pamiętam dokładnie jaka moc, będę w najbliższym czasie to sprawdzę, to taka chińska podróbka Hondy. Nie ma ręcznego gazu, tylko ssanie przy rozruchu a potem się gaz ustawia na stałe a on sobie sam obroty dobiera w zależności od obciążenia.

Offline szmar

  • Kornik - Ekspert
  • *****
  • Wiadomości: 684
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #3 dnia: 2021-04-21 | 12:07:26 »
A czy ta SP6000 bez problemu działa na 230 V z sieci ?

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #4 dnia: 2021-04-21 | 12:08:06 »
Tak.

Offline KolA

  • Administrator
  • Kornik - Ekspert
  • *****
  • Wiadomości: 6252
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #5 dnia: 2021-04-21 | 12:08:27 »
bez problemu działa na 230 V z sieci
Zdecydowanie tak :)

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #6 dnia: 2021-04-21 | 12:15:23 »
No chyba, że przestała międzyczasie ;)  To mnie zaskoczyło, bo to tak wygląda jakby się urządzenia nie zgrały ze sobą, ona chce startować a on jej ujmuje gazu.
Jak znajdę chwilę to pojadę tam i spróbuję jeszcze na starym agregacie Boscha, takim zwykłym bez żadnych automatów.
« Ostatnia zmiana: 2021-04-21 | 12:17:03 wysłana przez Grzegorz Smajdor »

Offline Rafikus

  • Aktywny użyszkodnik
  • ***
  • Wiadomości: 164
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #7 dnia: 2021-04-21 | 13:04:50 »
Sprawdź, czy jakaś wiertarka ze zmianą obrotów, czy jakiś odkurzacz ze sterowaniem mocy współpracuje z tym agregatem? O ile moc maksymalna nie przekracza agregatu.
Czy w instrukcji agregatu jest jakaś wzmianka, jakie urządzenia można podłączać? Może wykluczyli jakieś kombinacje?

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #8 dnia: 2021-04-21 | 18:35:58 »
W opisie agregatu zadeklarowana moc to 3,5 KW więc teoretycznie powinno wystarczyć. Instrukcji nie posiadam, to nawet nie mój agregat. Do tej pory wiertarki, ukośnica z Lidla, szlifierka kątowa Bosch z regulacją obrotów, nożyce do żywopłotu i inne narzędzia działały.

Wysłane z mojego SM-J510FN przy użyciu Tapatalka


raw

  • Gość
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #9 dnia: 2021-04-21 | 19:25:36 »
Makita ma dodatkową elektronikę jak softstart/regulację i utrzymanie obrotów pod obciażeniem, może to coś zakłóca.

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #10 dnia: 2021-04-21 | 20:50:39 »
Makita ma dodatkową elektronikę jak softstart/regulację i utrzymanie obrotów pod obciażeniem, może to coś zakłóca.
Dokładnie o soft starcie myślałem, że może to być przyczyną bo to pierwsze zaawansowane urządzenie pracujące na tym agregacie. Odgrzebalem spod liści tego starego Boscha dziś, znów po kilku latach zapalił po kilku szarpnieciach, zadymił i pracował równo. Nie miałem niestety zagłębiarki przy sobie ale jak pogoda pozwoli to pojadę z nią sprawdzić czy się rozkręci na nim bo mnie korci i nie daje spokoju ten problem.

Wysłane z mojego SM-J510FN przy użyciu Tapatalka


raw

  • Gość
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #11 dnia: 2021-04-25 | 08:44:15 »
I co ustaliłeś?

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #12 dnia: 2021-04-25 | 10:13:35 »
Jeszcze nic, nie byłem z zagłebiarką od tego czasu nad jeziorem tam gdzie mam budę i te agregaty, może dziś się uda pojechać na chwilę jak nie będzie lało żeby chociaż spróbować podłączyć do tego starego.

Offline Grzegorz Smajdor

  • Nowy użyszkodnik
  • *
  • Wiadomości: 37
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #13 dnia: 2021-04-25 | 18:00:13 »
Sprawdzone, ze starym agregatem Boscha Makita pracuje bez problemu, najwyraźniej chiński inwerter nie radzi sobie z japońskim soft startem. Innego wytłumaczenie nie potrafię znaleźć. Bosch na tabliczce znamionowej posiada opis 2KVA i to jest raczej wiarygodna informacja, teoretycznie mniej niż ten inwerterowy ale kto to wie ile w nim jest naprawdę?
Nie wiem, czy jest jakiś sposób na rozwiązanie tego problemu, pewnie przydała by się jakaś mądra elektroniczna głowa, jak będę miał okazje to popytam. Ja na razie ominę przeszkodę stosując dwa agregaty zamiennie. Gdybym nie miał tego rezerwowego pewnie bym drążył temat bardziej.

raw

  • Gość
Odp: Makita SP6000J zasilana agregatem inwerterowym - problem.
« Odpowiedź #14 dnia: 2021-04-25 | 20:18:09 »
Wydaje mi się (może tylko), że bardziej chodzi o tą część elektroniki, która utrzymuje obroty pod obciążeniem. Tarcza i silnik też jakieś opory stawia, z ciekawości spróbowałbym bez niej. Masz może kątowkę z samym softstartem?